Student Success & Engagement ongoing service interruption investigation
Incident Report for Watermark Insights
Resolved
The recent issue affecting Student Success & Engagement services has been thoroughly resolved and the case is now officially closed. After rigorous testing and monitoring, we are confident in the stability and performance of our services.

We understand the importance of continuous service availability and apologize for any inconvenience this incident may have caused. Our team has taken proactive steps to not only address the immediate issue but also to implement improvements aimed at preventing future occurrences.

Should you require further information or assistance, please reach out to our support team.

Thank you for your patience, understanding, and continued support
Posted Nov 18, 2024 - 15:10 EST
Identified
We have successfully identified the cause of the interruption affecting Student Success & Engagement and are working to restore service. We will continue to provide updates as we progress towards fully resolving the issue
Posted Nov 18, 2024 - 13:58 EST
Investigating
We are currently investigating a SAML login issue that prevents users from logging in. This affects a subset of customers.

We will continue to provide updates as we progress towards fully resolving the issue.
Posted Nov 18, 2024 - 13:46 EST
This incident affected: Student Success & Engagement.