Canvas service has been restored by Instructure, and Canvas integrations within Watermark products are operating normally. Watermark products were not impacted by this incident. For Canvas-specific questions, please refer to your institutional resources or the Instructure Status page: https://status.instructure.com/
Posted May 13, 2026 - 10:23 EDT
Monitoring
Canvas is now available for many users, and Canvas integrations within Watermark products are available if your campus's instance of Canvas is available. We are continuing to monitor the situation and will provide updates as they become available. Please also refer to the Instructure Status page for the latest information: https://status.instructure.com/
Posted May 08, 2026 - 14:36 EDT
Investigating
We are aware that Canvas is unavailable at this time. As a result, the Canvas integrations from within the Watermark products are also currently unavailable. Please continue to monitor the Instructure Status page for further updates. https://status.instructure.com/
Posted May 07, 2026 - 18:15 EDT
This incident affected: Course Evaluations & Surveys, Planning & Self Study, Student Learning & Licensure includes Assessment Project, Student Success & Engagement, Outcomes Assessment Projects, Taskstream LAT, LiveText, and Tk20.